LinkStation LS-XH500LとPR-S300SEの組み合わせでWebアクセスができない


一年ほど前に職場のネットワーク環境に、バックアップ用にと導入した
BuffaloのLinkStation LS-XH500Lというネットワーク対応HDD(NAS)であ
るがどうしても、Webアクセスが出来ないのである。

BuffaloのLinkStationには、「Webアクセス」機能といい、外部のインタ
ーネット網からbuffaloのサイト経由で、このHDD(NAS)にアクセス出来る
機能が付属しています。

この機能を使い、外部に公開する資料などをNASに保存しておいて、ゲス
ト用のアクセス権限を設定し、「必要な物を持って行ってもらう」こと
を思いつきました。
また、管理用のアクセス制限ではフルアクセス可能にし、自宅から会社
の資料を取り出すことなども考えました。
もちろん、きちんとアクセス制限をしセキュリティは万全にしなければ
なりませんが。。。

いざWebアクセスの設定をしてみると、どうしてもWebアクセスが出来な
いのである。
正しくは、Webアクセスの設定ができないのです。

光ユニットルーターはNTTのPR-S300SEです。
当方のネットワーク単純な以下の様です。

NTTフレッツ光

PR-S300SE

HUB

LS-XH500L

初めにルーターの設定をするのに、ルーター PR-S300SEのアドレス
「192.168.1.1」を入力し、設定画面を確認し「UPnPは使用する」にチェ
ックがされていることを確認しました。

次にバッファローのWebアクセス設定のマニュアルページ
http://buffalonas.com/manual/ja/webac_nas.html
を参考にし、

アドレスにBuffalo LinkStation LS-XH500Lのアドレス「192.168.1.25」
(当方の場合)を入力し、設定画面を表示し「Webアクセス」の項目にて
「Webアクセスを使用する」、「BuffaloNAS.comネーム」に適当な名前を
入力し最後に「保存」を押すと、「UPnPが有効になっていない」という
エラーが表示され、設定の保存ができません。


間違いなく、PR-S300SEの「UPnPは使用する」になっているのに。。。
今度は簡易設定ではなく詳細設定でもやってみましたが、同じエラーメ
ッセージで保存ができません。
その後、手動にて適当にポート番号を入力したり、LS-XH500Lを初期化
してみたり、したみましたが、一向に解決しないので、Webアクセスを
諦めそのまま一年ちかく、ほったらかしの状態にしておりました。
最近、またそのことを思い出し、どうしてもすっきりしないので、いろ
いろ設定を変えたり、ファームウエアのアップデートをしたりしており
ました。

同じ構成の人は、世の中に沢山いるはずなのに。。。
バッファローのQ&Aとかサポートページも何度も読み直し、ネットでも
散々ググってみても解決しません。


しかたがないので、最後の手段?でバッファローのサポートセンターに
電話をして聞いてみる事にしました。

目がショボショボするぐらいマニュアルも読んでも解決しないんだもん。
いいよね、サポセンに電話しても。
サポセンの人だって怒らないよね。などと自問自答。


当然、サポートの電話はなかなか繋がらず、待つこと30分、サポセンの
お姉さんは、「それはルーターの問題で、UPnPは使わず手動でポート解
放を設定してくでさい」とのこと。
それ以上の事はこちらでは解らないので、設定等はNTTに聞いてくださ
いと、マニュアル通りの回答を申し訳なさそうに答えておりました。
やっぱり。。。
(T_T)


でも私にはTCP-IPの知識とか全くありません。
手動でポートの設定とかしろと言われても、素人なのでその辺のことが
よく分りません。
私にはポートを開けると、外部から侵入されるとの知識ぐらいしかあり
ません。
インターネットが繋がる仕組みとか、初めからネットワークの勉強をし
ないとダメなでしょうか?


また、このまま暗礁に乗り上げてしまのでしょうか。

いや、ここで諦めてはいけません。

精神的に良くないもんね。


頼る相手もいないし、ネットでは散々調べたがお手上げですし、しかた
がいないので、もう一度サポートセンターに電話をかけて、何でもいい
ので、アドバイスを請いたいと思い、電話を掛けててみました。

また、電話を掛けてかなりの時間を待ったあと、やっと電話が繋がりま
した。

メーカーのサポートセンターというのは、パートの女性ばかりと思って
おりましたが、今度電話に出たのは、落ち着いた感じの40才過ぎの男
でした。(たぶん)

私は、LinkStationの型番、ルーターがNTTのPR-S300SEであること、ま
た現在の接続環境と「UPnP対応の~」のエラーでWebアクセスの設定が
出来ないことを説明しました。

そしたら、その男性は「安心してください。私に任せれば大丈夫です」
といった手慣れた、自信のある口調で説明をし始めました。

私もその瞬間「この人なら、絶対大丈夫だ。接続の答えが解る筈だ」と
確信しました。


サポセンの男性、「ルーターの設定画面を開いて、ネットワークの所を
押してください」「IPアドレスとデフォルトゲートウェイは何番に
なっていますか?」

私、「何もしていないので、PR-S300SEのアドレス、192.168.1.1です。
LinkStationのIPアドレスは、192.168.1.25に固定しました」

男性、「その下の優先DNSサーバーアドレスは何番ですか?」

私、「何も書いてありません」

男性、「そこに、デフォルトゲートウェイと同じ番号が、はいって無い
とダメです」

ガーン、そこだ。

その瞬間、実際には電話の向こうで見えない筈の男性に後光が差してい
るのが見えました。

散々マニュアルを読んだけど、「でも、マニュアルの何処にも書いてな
いよそんなの。。。」と叫びたくなりましたが、こらえて。。。


時間も夜8時近くになっており、7時前から電話をしましたが、サポセン
は7時までと知っていたので、最後まで私に付き合わせるのは申し訳なく
思ったので、後は自分で出来る指を伝え、また、丁重にお礼の言葉を述
べ電話を切りました。
m(_ _)m


その後無事、Webアクセスの画面を保存することができ、自宅に帰って
会社への接続テストをしたところ、無事に会社のLS-XH500Lにアクセス
できる事を確認しました。
(*⌒▽⌒*)

どうして、こんな重要なことがマニュアルに書いてないのでしょうか?
不思議です。当方の環境はごく一般的だと思うのですが。


長い道のりでした。この事が解るまで。
これで今日からぐっすり眠れます。
( ^-^)


結論。
LinkStation LS-XH500LでルーターがNTT PR-S300SEの環境で当方は、下
記設定でWebアクセスの設定保存ができました。

①ネットワークタブで、
優先DNSサーバーアドレス」を設定する
私は、ルーターの番号「192.168.1.1」を入力
②その他のタブで「Webアクセス」「詳細設定」を押し、
ルーターの自動設定UPnP」を使用しない
ルーターの外部ポート」入力する。
私は内部ポートと同じ「9000」を入力
以上

コメント

  1. 参考になりました。
    ありがとうございます。

    返信削除
    返信
    1. お役に立てて光栄です。

      削除
  2. あなたのおかげです!!できました。

    返信削除
  3. このコメントは投稿者によって削除されました。

    返信削除
    返信
    1. いいえ、どういたしまして。

      削除

コメントを投稿

このブログの人気の投稿

PR-S300NE ルーター機能をオフにする方法

キャノン LBP9100Cで印刷時のスジの一時的な直し方

ティアナJ32のカーウイングスナビパネルの外し方、走行中の解除方法